Issue 105

April 2019 RRP $5

Introducing CorelDRAW Graphics Suite 2019
by David Mutch, April 2019

On March 12, 2019, Corel released CorelDRAW Graphics Suite 2019 along with a few surprises,
including a full-featured version for the Mac and a new web app called CorelDRAW.app.
Corel has been building a Windows software empire over many years, with familiar products like
CorelDRAW, Painter, PaintShop Pro, WinZip, WordPerfect, and others. But the firm is also branching
out into new categories, and with products like CorelCAD, its recent acquisition of Parallels (bought in
December 2018, Parallels makes Parallels Desktop for Mac and Parallels Toolbox for Windows and
Mac, as well as several other related tools) and with this week’s announcement about a Mac version
of CorelDRAW, Corel is moving cross-platform too.
CorelDRAW Graphics Suite remains its flagship offering, and both platforms compridse a broad set of
tools that includes CorelDRAW (vector graphic design, illustration, and page layout). Corel PHOTOPAINT (photo editing), Corel Font Manager (font library management), and AfterShot 3 HDR (RAW
photo processing). And the latest version expands on the capabilities of its predecessor in big ways.
Corel dropped its Mac version of the CorelDraw products in 2001 (version 8). Eighteen years on, Corel
is bringing back a Mac version simultaneously with the release of its latest Windows update,
CorelDraw Graphics Suite 2019, and its debut into the web app
world. The difference this time is the Mac version isn't a warmedover Windows application. Instead it's built from a separate and
newly developed code base, written from the ground up as a truly
native Mac app. The Mac version looks and feels like a native Mac OS
application. It adheres to system-specific conventions -- preferences
under the application menu rather than the edit menu as they are in
Windows, support for dark mode in High Sierra, extensive Touch Bar
integration, Javascript rather than VBA for scripting, and so on. It also
supports native GPU acceleration. Functionally, however, it's on par
with the Windows version.

CorelDRAW Graphics Suite 2019 continued...
The CorelDraw web app comprises a subset of the larger application's features, with documents saved to
Corel's proprietary cloud service. But it's not a standalone product: Access comes as part of the Suite and it's
intended for collaboration or quick-and-dirty creations, though it does support multipage layouts. There will
be a paid-for subscription upgrade dubbed CorelDraw Pro.app. You won't yet be able to use the web app
offline or share documents in the cloud via a link. Those features are scheduled for a little later this year.
So that covers the BIG 2 new things in CorelDRAW Graphics Suite 2019. Lets have a closer look at changes
within the major applications.
NEW Non-Destructive effects.
Now you can apply a full range of non-destructive effects to both vector and bitmap objects in CorelDRAW.
Effects can be multiply stacked so each object can have many effects applied. When applied to an object a
new Fx icon is displayed in the Object Docker alongside the object, and a new Fx tab is available in the
Properties Docker. In the Properties Docker the effect can be adjusted simply by double-clicking it, its order
rearranged, or removed entirely at any time during your workflow, even well after the initial Effect has been

Fig 1. New Non-destructive Effects in CorelDRAW

applied. This is really great and opens up an entirely new
universe of possibilities for users through complete freedom for editing at any stage during their workflow.
Any effect from the dozens listed in the first section of the Effects menu can be used. Non-destructive
effects can also be applied to Groups of objects. Sadly this wonderful new feature is only available in DRAW
but I realy hope that Corel extends this same functionality to Photo-Paint (Fig 1-Non-destructive effects.jpg)
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NEW/ENHANCED Objects docker.
The Objects Docker in both DRAW and Photo-Paint
has been completely redesigned. The View/Hide,
Lock/Unlock, and Printable icons are now on the right
hand side of objects and Layers and only show up
when an object or layer is rolled over, unless activated
and then they are displayed full-time for such items.
There is also a new coloured vertical bar icon at the
far right of each layer which indicates the wireframe
colour for that layer. So each layer can have its own
wireframe colour. This can be changed quickly and
easily using a single click to bring up the colour
dialogue. A CTRL+Click on this icon will switch that
layer between normal view and wireframe view. So
not only can each layer have its own wireframe
colour, each layer can be viewed in wireframe
separately if desired.
Corel have also changed the way this docker looks
and feels as well as the arrangement and mechanics
of many of the controlling icons on the top and
bottom of the Objects Docker as well as the right-click
context menu for layers and objects. The previous
functionality of moving objects, dragging and
dropping to create new groups, dropping objects into
existing groups, creating page Layers and Master Page
Layers, adjusting the size of object and layer icons
(slider) all remain the same as before. The current
object/group/layer highlight has changed, as well as
the drag/drop bar and associated tiny icons for
creating groups has changed, but overall this new
enhanced Objects Docker looks, feels and works very
well. (Fig2-Objects Docker)

ENHANCED Pixel Perfect Workflow.
In version 2018, Corel introduced the Pixel workflow
to assist with the creation of web graphics. This
included a new Pixel Grid which appeared after a
certain Zoom level and which could be turned off or
on from the View > Pixels and View > Grid > Pixel Grid
menus.

Fig 2. Enhanced Objects Dockers in DRAW and PP

Turning on Pixel View displays a Pixel Grid (from 800% Zoom and upwards) and also displays the
anti-aliasing that would result when objects are exported to the Web. Also added was a Snap To >
Pixels command on the main Toolbar and in the View > Snap To > Pixels menu. Now Corel has
improved this feature in DRAW by adding a new Align to Pixel Grid command in the Align and
Distribute Docker. This not only creates perfect alignments, but also helps correct anti-aliasing
issues and clarity when exporting items for the Web.
Corelunder, No.105, April 2019, page 3

NEW! Options workflow.
The Tools > Options panel has now been split into 5
separate dialogues for DRAW and 4 for Photo-Paint.
This is supposed to improve workflow but maybe a
little difficult for experienced users that are used to
the previous multi-tabbed single dialogue in
previous versions. Some things can be a bit hard to
find at first but its actually not to difficult to get
used to over time. All your expected Options are still
available within these 4/5 new dialogue boxes.
(Fig 3 - Options Workflow)

Fig 3. Changed Options Workflow in DRAW and PP.

NEW Find and Replace Docker.
The old Edit > Find and Replace command used to
have 4 items in a submenu and then dialogue boxes
after that. Now its all contained within the new Find
and Replace Docker. This puts everything in one
place and does make it easier to use. The new Edit
Query button in this Docker replaces the older Edit
Search > Find Wizard dialogue.
Find and Replace and can find and replace text
throughout an entire multi-page document but
finding and replacing other objects and colours is
still limited to the current page. (Fig4 - New Find
and Replace Docker)

ENHANCED PDF/X Standards
CDGS 2019 offers a greater variety of ISO-compliant
PDF/X export options. New support for PDF/X-4
ensures easy output of files that are compatible
with the widest range of devices. You can select
PDF/X-4 output easily from the Presets dropdown
list when you save to PDF format, or you can open
the PDF Settings dialogue, select this from the
Compatibility dropdown and then change any other
settings you like (creating a Custom preset) and still
maintain PDF/X-4 compatibility.
(Fig 5 - PDF/X-4 settings)

ENHANCED Performance and Stability
CDGS 2019 is definitely faster than its predecessor. I
have found that both DRAW and Photo-Paint start
much quicker and run more smoothly.
Text handling via the new Font Manager (introduced
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Fig 4. New Find and Replace Docker and Workflow CorelDRAW.

in CDGS 2018) is now much faster and
far less clunky than in CDGS 2018.
Font handling is quite a pleasure to use
now, especially on systems with a great
many fonts. There's also beefed-up
GPU acceleration and a more robust
Windows tablet mode which takes
extensive advantage of the Microsoft
Dial. This is analogous to the Touch Bar
integration on the MacBook Pro.

NEW! Modern templates
Corel have redesigned the File > New
Fig 5. New PDF/X-4 Compatibility Option in DRAW and PP.
From Template dialogue along with a
bunch of new free Templates to use.
On the new Templates dialogue its easy to locate specific Templates based on Category or Business
type and also easy to add your own Types. There’s also a direct button to Get More... where you can
download more free Templates or purchase them. (Fig 6 Templates)

Fig 6. New Templates and Templates workflow in DRAW.
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ENHANCED Digital asset management
The way users interact with design assets has undergone a complete overhaul in CorelDRAW Graphics Suite
2019. When working with images, clipart, fills, templates, fonts and more, totally redesigned UI helps boost
your productivity and deliver improved performance. A streamlined interface allows you to use, create, and
find what you’re looking for faster than ever. You can download new packs, add your own library, easily
migrate an asset collection anywhere, and modify asset properties — all within the suite. What’s more, the
new CONNECT Content docker provides a central location where you can search, and browse vector and
raster images, as well as access more graphics.
CHANGED Photo-Paint Toolbox Colour Swatches.
The Colour swatches at the bottom of the Toolbox in PP have
changed. They are now like those in CorelDRAW - just 2 swatches
- the topmost for Fill Colour and the lower swatch for what is now
known as the Extension Colour (acts like an Outline Colour). The
previously central Paper Colour swatch is now gone. You can still
double click a swatch to bring up the Select Colour Dialogue and
you can still switch the colours from Fill to Extension and back
again. The Extension Colour also doubles as the Paper Colour. So
when you are changing the Paper size/Paper Colour using the
Fig 7. Changed Colour Swatches in PP Toolbox.
Image > Paper Size dialogue (also new), or creating a background
using Image > Create Background command, the Paper/Background colour will be the Extension Colour.
(Fig 7 - Changed Colour Swatches in PP Toolbox).
NEW CorelDRAW.app
This powerful web app as part of CDGS 2019, enables you to access your work whenever and wherever it’s
convenient for you.
Simply sign into
CorelDRAW.app when
you want to show a
client a concept from a
2-in-1 or other mobile
device, or create
remotely when you’re
not near your
computer.
To try it out, visit
https://coreldraw.app/
and sign in using your
Corel Account details
(email and password)
and then you will be
able to use the app
online. There is also a
trial version of the Pro
version of the app if
you’d also like to try
this out.

Fig 8. The new CorelDRAW app online web tool.
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The new online CorelDRAW app allows you to - Design on the go: Create new designs, and access your
CorelDRAW files when you’re not near your computer, Save to the cloud: Store your work in the cloud,
so you can access and share it from any system, any time, and Import & export with ease: Enjoy
support for CDR, PDF, PNG, JPEG and SVG import and export file formats. (Fig 8 - The new CorelDRAW
online app)
NEW! 64-bit TWAIN Scanner support
Corel have had 64-bit WIA support for scanners for a while now, but this may assist those with new
scanners that come with 64-bit TWAIN drivers. Its up to a manufacturer to produce a 64-bit Twain
driver to use with their scanner but now, at least, CDGS will support it. I can’t test this out as my older
scanner is still 32-bit.
ENHANCED! Print Merge
Print Merge (File > Print Merge) in CorelDRAW is used to produce documents containing variable
fields that are populated from a database. In this way one can create one standard document and
then personalize many different documents from it, each with personalized fields such as name,
address, numbers and codes etc. Similar methods are frequently used in industry and companies for
large mail-outs and personalized brochures. In some applications it is called Mail Merge. In CDGS 2019
Corel have enhanced its built-in Print Merge feature making it easier to use.
If you’d like to learn more about using CorelDRAW’s Print Merge feature, there is a very good article
on the Corel Discovery site at: https://learn.corel.com/tutorials/how-to-use-print-merge/ . This article
was written for CoreDRAW version X6 but is still applicable for version 2019.
Also new for CDGS 2019 is ENHANCED AutoCAD DWG/DXF support.
- David Mutch April 2019.

Fig 9. The new CorelDRAW 2019 MAC version interface.
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